about summary refs log tree commit diff
path: root/emoji-generic.nix
diff options
context:
space:
mode:
Diffstat (limited to 'emoji-generic.nix')
-rw-r--r--emoji-generic.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/emoji-generic.nix b/emoji-generic.nix
index 4bedfc7..a2cf7af 100644
--- a/emoji-generic.nix
+++ b/emoji-generic.nix
@@ -1,4 +1,4 @@
-{ mkDerivation, attoparsec, base, file-embed, smallcheck, stdenv
+{ mkDerivation, attoparsec, base, file-embed, lib, smallcheck
 , tasty, tasty-hunit, tasty-smallcheck, text, utf8-light
 }:
 mkDerivation {
@@ -12,5 +12,5 @@ mkDerivation {
     attoparsec base smallcheck tasty tasty-hunit tasty-smallcheck text
   ];
   description = "A generic Emoji library";
-  license = stdenv.lib.licenses.lgpl3;
+  license = lib.licenses.lgpl3Only;
 }