about summary refs log tree commit diff
path: root/spacecookie.nix
diff options
context:
space:
mode:
Diffstat (limited to 'spacecookie.nix')
-rw-r--r--spacecookie.nix10
1 files changed, 5 insertions, 5 deletions
diff --git a/spacecookie.nix b/spacecookie.nix
index e1cdfbf..afcf43c 100644
--- a/spacecookie.nix
+++ b/spacecookie.nix
@@ -6,24 +6,24 @@
 }:
 mkDerivation {
   pname = "spacecookie";
-  version = "0.2.1.2";
+  version = "1.0.0.0";
   src = ./.;
   isLibrary = true;
   isExecutable = true;
   libraryHaskellDepends = [
-    attoparsec base bytestring containers directory filepath-bytestring
-    hxt-unicode mtl socket text transformers unix
+    async attoparsec base bytestring containers directory
+    filepath-bytestring hxt-unicode mtl socket text transformers unix
   ];
   executableHaskellDepends = [
     aeson attoparsec base bytestring containers directory fast-logger
     filepath-bytestring mtl socket systemd text transformers unix
   ];
   testHaskellDepends = [
-    async attoparsec base bytestring containers directory download-curl
+    attoparsec base bytestring containers directory download-curl
     filepath-bytestring process tasty tasty-expected-failure
     tasty-hunit
   ];
   homepage = "https://github.com/sternenseemann/spacecookie";
-  description = "Gopher Server Library and Daemon";
+  description = "Gopher server library and daemon";
   license = lib.licenses.gpl3;
 }